Joomla 3.8.6 ya está disponible

Joomla 3.8.6 aborda una vulnerabilidad de seguridad y varios errores, que incluyen:

Problemas de seguridad reparados

  • Prioridad baja - Core - vulnerabilidad SQLi en notas de usuario (que afecta a Joomla 3.5.0 a 3.8.5)

Corrección de errores y mejoras

  • Varias mejoras de gestión de sesiones # 19548, # 19687
  • Multilingüe: las categorías asociadas solo deben mostrarse cuando se publican # 19551
  • Mejora del rendimiento de la vista de categoría com_content con filtro por etiquetas # 19284
  • [com_fields] Los campos no se copian cuando se carga un artículo # 16958
  • Pase de la configuración tmp_path al paquete de archivo para instalaciones de extensión # 19608
  • Ocultar la configuración global y la información del sistema a usuarios no súper user # 19697
  • Las modificaciones de idioma no encuentran archivos de idioma de complemento cuando los archivos están en la carpeta de idioma de complemento # 19740
  • reCAPTCHA V1 - descontinuado # 19648
  • Eliminar user_keys existentes, si se cambia la contraseña # 17827
  • Correcciones de compatibilidad de PHP 7.2


Visita GitHub para obtener la lista completa de las correcciones de errores.


Reviews en Google

Facebook rating
Google rating
5
Based on 7 reviews

Notas del Blog